Kategorie-Archiv: intern

Guten Rutsch :-)

Auch wenn ich damit vielleicht etwas spät dran bin, hoffe ich, dass alle meine Leser ein besinnliches Weihnachtsfest genießen durften. Zum Schreiben hier im Blog komme ich im Moment nicht so oft, weil ich an meiner Bachelorarbeit schreibe.

Nun aber zum Thema dieses Beitrags: Ich wünsche allen einen guten Rutsch und ein erfolgreiches aber vor allem gesundes neues Jahr.

Serverausfall

Ausgerechnet jetzt während der Schreiberei meiner Bachelorarbeit fällt mein Server aus, netterweise auch gleich so, dass keine Datensicherung mehr möglich und mein Provider auf externen Support von SWSoft (der Server hier ist ein virtueller Server der unter Virtuozzo betrieben wird) angewiesen ist. Das Problem ist dann auch gleich zweimal aufgetreten, weil ich so clever war, den Fehler nochmal nachvollziehen zu wollen. Auslöser war, wie ich jetzt weiß, das Update vom Paket „libc6“, dass sich nicht mit dem 2.6.9er Kernel verträgt, den ich aber leider auch nicht updaten kann. Ergebnis war nen knapp einwöchiger Ausfall des Servers und dass ich jetzt immer noch dran bin, die Webseiten, die auf dem Server liefen, wiederherzustellen. 8 Stunden Arbeit die nix mit der Bachelorarbeit zu tun hat, war es bis jetzt alleine – und leider ist sie noch nicht abgeschlossen 🙁

Nochmal zum Thema Tutorials

Wie ich bereits angekündigt hatte, schreibe ich derzeit an einem Tutorial. Leider bin ich bisher (wegen Zeitmangel) noch nicht dazu gekommen den ersten Teil fertig zu stellen – ich hoffe, dass mir das heute gelingen wird. Wenn ihr Wünsche/Vorschläge für Tutorial-Themen habt, schreibt mir diese bitte in den Kommentaren oder per Mail an stephan [at] straubel [dot] net. Die Themen, die ich bearbeiten kann, umfassen die Bereiche PHP, MySQL, JAVA, J2EE, JSF, Richfaces, Webseitenergonomie/Design, Barrierefreiheit und (X)HTML, CSS sowie JavaScript.

Erneute Serverprobleme

Wie ihr vielleicht bemerkt habt, war mein Server heute früh (mal wieder) nicht erreichbar. Grund dafür scheinen Routing-Probleme oder etwas ähnliches bei meinem Provider gewesen zu sein. Dieser hat sich inzwischen eigene IPs registrieren lassen und bei der Umstellung auf die neuen IPs scheint es eben zu diversen Problemen zu kommen. Ich hoffe jedenfalls, dass diese Probleme damit jetzt erledigt.

Update: Wie ich eben erfahren habe, war ein Backbone ausgefallen im Rechenzentrum, was in der Folge zu der Unerreichbarkeit mehrerer Server geführt hat.